漏洞信息详情

Bugzilla 跨站脚本漏洞

  • CNNVD编号:CNNVD-201410-249
  • 危害等级: 中危
  • CVE编号: CVE-2014-1573
  • 漏洞类型: 跨站脚本
  • 发布时间: 2014-10-20
  • 威胁类型: 远程
  • 更新时间: 2014-10-20
  • 厂        商: mozilla
  • 漏洞来源:

漏洞简介

Bugzilla是美国Mozilla基金会开发的一套开源的缺陷跟踪系统,它可管理软件开发中缺陷的提交(new)、修复(resolve)、关闭(close)等整个生命周期。

Bugzilla中存在安全漏洞,该漏洞源于程序没有使用‘CGI’参数。远程攻击者可借助特制的参数名称利用该漏洞实施跨站脚本攻击。以下版本受到影响:Bugzilla 2.x版本至4.0.15之前4.0.x版本,4.1.x版本至4.2.11之前4.2.x版本,4.3.x版本至4.4.6之前4.4.x版本,4.5.6之前4.5.x版本。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://www.bugzilla.org/security/4.0.14/

参考网址

来源:bugzilla.mozilla.org

链接:https://bugzilla.mozilla.org/show_bug.cgi?id=1075578

来源:www.opennet.ru

链接:http://www.opennet.ru/opennews/art.shtml?num=40766

来源:www.reddit.com

链接:http://www.reddit.com/r/netsec/comments/2ihen0/new_class_of_vulnerability_in_perl_web/

来源:MLIST

链接:http://openwall.com/lists/oss-security/2014/10/07/20

来源:blog.gerv.net

链接:http://blog.gerv.net/2014/10/new-class-of-vulnerability-in-perl-web-applications/

来源:www.bugzilla.org

链接:http://www.bugzilla.org/security/4.0.14/

漏洞信息快速查询

相关漏洞

更多