漏洞信息详情

Emacs 安全漏洞

  • CNNVD编号:CNNVD-201501-093
  • 危害等级: 中危
  • CVE编号: CVE-2014-9483
  • 漏洞类型: 信息泄露
  • 发布时间: 2014-12-31
  • 威胁类型: 远程
  • 更新时间: 2017-08-29
  • 厂        商: gnu
  • 漏洞来源: Vincent Lefevre

漏洞简介

Emacs是一个功能强大的可扩展的实时显示文本编辑器。

Emacs 24.4版本中存在安全漏洞。远程攻击者可利用该漏洞绕过安全限制。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.gnu.org/software/emacs/

参考网址

来源:BID

链接:http://www.securityfocus.com/bid/71861

来源:MLIST

链接:http://www.openwall.com/lists/oss-security/2015/01/03/15

来源:XF

链接:http://xforce.iss.net/xforce/xfdb/99688

来源:CONFIRM

链接:https://bugzilla.redhat.com/show_bug.cgi?id=1181599

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多