漏洞信息详情

NetCat.ru Netcat 信息泄露漏洞

  • CNNVD编号:CNNVD-201503-109
  • 危害等级: 中危
  • CVE编号: CVE-2015-2214
  • 漏洞类型: 信息泄露
  • 发布时间: 2015-03-06
  • 威胁类型: 远程
  • 更新时间: 2015-03-06
  • 厂        商: netcat
  • 漏洞来源:

漏洞简介

NetCat.ru Netcat是俄罗斯NetCat.ru公司的一套网站内容管理系统(CMS)。

NetCat.ru Netcat 5.01及之前版本中存在安全漏洞,该漏洞源于netshop/post.php脚本没有充分过滤‘redirect_url’参数。远程攻击者可利用该漏洞获取安装路径。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,详情请关注厂商主页:

http://netcat.ru/

参考网址

来源:FULLDISC

链接:http://seclists.org/fulldisclosure/2015/Mar/8

来源:packetstormsecurity.com

链接:http://packetstormsecurity.com/files/130583/NetCat-CMS-5.01-3.12-Full-Path-Disclosure.html

来源:tetraph.com

链接:http://tetraph.com/security/full-path-disclosure-vulnerability/netcat-cms-full-path-disclosure-information-disclosure-security-vulnerabilities/

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多