漏洞信息详情

eXtplorer 跨站脚本漏洞

  • CNNVD编号:CNNVD-201503-388
  • 危害等级: 中危
  • CVE编号: CVE-2015-0896
  • 漏洞类型: 跨站脚本
  • 发布时间: 2015-03-19
  • 威胁类型: 远程
  • 更新时间: 2015-03-19
  • 厂        商: extplorer
  • 漏洞来源:

漏洞简介

eXtplorer是一套基于PHP的在线文件管理程序,它支持在线浏览文件和文件夹以及作为FTP客户端登录FTP服务器。

eXtplorer 2.1.7之前版本中存在跨站脚本漏洞。远程攻击者可利用该漏洞注入任意Web脚本或HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://extplorer.net/news/16

参考网址

来源:JVNDB

链接:http://jvndb.jvn.jp/jvndb/JVNDB-2015-000039

来源:extplorer.net

链接:http://extplorer.net/news/16

来源:JVN

链接:http://jvn.jp/en/jp/JVN97099798/index.html

受影响实体

漏洞信息快速查询

相关漏洞

更多