漏洞信息详情

OpenEMR HTML注入漏洞

  • CNNVD编号:CNNVD-201503-441
  • 危害等级: 
  • CVE编号:
  • 漏洞类型:
  • 发布时间: 2010-06-23
  • 威胁类型: 远程
  • 更新时间: 2015-03-24
  • 厂        商:
  • 漏洞来源: David Shaw

漏洞简介

OpenEMR是OpenEMR社区所维护的一套开源的医疗管理系统。该系统可用于医疗实践管理、电子医疗记录、处方书写和医疗帐单申请。

OpenEMR中的new_comprehensive_save.php脚本存在HTML注入漏洞,该漏洞源于程序没有充分过滤用户提交的输入。当用户浏览受影响的网站时,其浏览器将执行攻击者提供的任意HTML或脚本代码。这可能导致攻击者窃取基于cookie的身份验证或控制站点呈现给用户的方式。OpenEMR version 3.2版本中存在漏洞,其他版本也可能受到影响。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://www.oemr.org/download_openemr/

参考网址

来源: BID

名称: 41112

链接:http://www.securityfocus.com/bid/41112

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多