漏洞信息详情

Ubuntu network-manager包路径遍历漏洞

  • CNNVD编号:CNNVD-201504-587
  • 危害等级: 中危
  • CVE编号: CVE-2015-1322
  • 漏洞类型: 路径遍历
  • 发布时间: 2015-04-30
  • 威胁类型: 本地
  • 更新时间: 2015-04-30
  • 厂        商: ubuntu
  • 漏洞来源:

漏洞简介

Ubuntu(Vivid,开发代号)是英国科能(Canonical)公司和Ubuntu基金会共同开发的一套以桌面应用为主的GNU/Linux操作系统。Ubuntu network-manager是其中的一个网络资源配置软件包。

Ubuntu的network-manager包中存在目录遍历漏洞。本地攻击者可借助请求(读取调制解调器设备内容)中的文件名中的目录遍历字符‘..’利用该漏洞更改调制解调器设备配置,或读取任意文件。以下版本受到影响:Ubuntu(vivid)的network-manager 0.9.8.8-0ubuntu7.1之前版本,Ubuntu 14.10版本的network-manager 0.9.8.8-0ubuntu28.1之前版本,Ubuntu 14.04 LTS版本的network-manager 0.9.8.8-0ubuntu7.1之前版本。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://www.ubuntu.com/usn/USN-2581-1/

参考网址

来源:UBUNTU

链接:http://www.ubuntu.com/usn/USN-2581-1

来源:bugs.launchpad.net

链接:https://bugs.launchpad.net/ubuntu/%2Bsource/network-manager/%2Bbug/1449245

漏洞信息快速查询

相关漏洞

更多