漏洞信息详情

IPsec-Tools 拒绝服务漏洞

  • CNNVD编号:CNNVD-201505-447
  • 危害等级: 
  • CVE编号:
  • 漏洞类型:
  • 发布时间: 2015-05-21
  • 威胁类型: 远程
  • 更新时间: 2015-05-21
  • 厂        商:
  • 漏洞来源: Javantea

漏洞简介

IPsec-Tools是一个用户空间(User-space)上的不同IPSec的实现,它移植自KAME的libipsec、setkey和racoon,并且支持各种BSD系统。

IPsec-Tools中存在拒绝服务漏洞,该漏洞源于程序中存在空指针逆向引用错误。远程攻击者可利用该漏洞使程序拒绝服务合法用户。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

http://ipsec-tools.sourceforge.net/

参考网址

来源: BID

名称: 74739

链接:http://www.securityfocus.com/bid/74739

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多