漏洞信息详情

Bugzilla 输入验证漏洞

  • CNNVD编号:CNNVD-201509-163
  • 危害等级: 高危
  • CVE编号: CVE-2015-4499
  • 漏洞类型: 输入验证
  • 发布时间: 2015-09-14
  • 威胁类型: 远程
  • 更新时间: 2015-09-18
  • 厂        商: mozilla
  • 漏洞来源:

漏洞简介

Bugzilla是美国Mozilla基金会开发的一套开源的缺陷跟踪系统,它可管理软件开发中缺陷的提交(new)、修复(resolve)、关闭(close)等整个生命周期。

Bugzilla的Util.pm文件中存在安全漏洞,该漏洞源于程序在账户注册期间没有正确处理电子邮件地址字段的长度。远程攻击者可通过将域名放置在地址的子字符串中利用该漏洞获取该域名的默认权限。以下版本受到影响:Bugzilla 2.x版本,3.x版本,4.2.15之前4.x版本,4.4.10之前4.3.x版本和4.4.x版本,5.0.1之前5.x版本。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

https://bugzilla.mozilla.org/show_bug.cgi?id=1202447

参考网址

来源:bugzilla.mozilla.org

链接:https://bugzilla.mozilla.org/show_bug.cgi?id=1202447

来源:BUGTRAQ

链接:http://seclists.org/bugtraq/2015/Sep/48

来源:BUGTRAQ

链接:http://seclists.org/bugtraq/2015/Sep/49

漏洞信息快速查询

相关漏洞

更多