漏洞信息详情

Ignite Realtime Openfire 权限许可和访问控制漏洞

  • CNNVD编号:CNNVD-201510-023
  • 危害等级: 高危
  • CVE编号: CVE-2015-7707
  • 漏洞类型: 权限许可和访问控制
  • 发布时间: 2015-10-09
  • 威胁类型: 远程
  • 更新时间: 2015-10-09
  • 厂        商: igniterealtime
  • 漏洞来源:

漏洞简介

Ignite Realtime Openfire(前称Wildfire)是IgniteRealtime社区的一款采用Java开发且基于XMPP(前称Jabber,即时通讯协议)的跨平台开源实时协作(RTC)服务器,它能够构建高效率的即时通信服务器,并支持上万并发用户数量。

Ignite Realtime Openfire 3.10.2版本中存在安全漏洞,该漏洞源于user-edit-form.jsp脚本没有充分过滤‘isadmin’参数。远程攻击者可利用该漏洞获取管理员访问权限。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://igniterealtime.org/

参考网址

来源:igniterealtime.org

链接:https://igniterealtime.org/issues/browse/OF-941

来源:hyp3rlinx.altervista.org

链接:http://hyp3rlinx.altervista.org/advisories/AS-OPENFIRE-PRIV-ESCALATION.txt

来源:packetstormsecurity.com

链接:http://packetstormsecurity.com/files/133559/Openfire-3.10.2-Privilege-Escalation.html

来源:EXPLOIT-DB

链接:https://www.exploit-db.com/exploits/38190/

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多