漏洞信息详情

vBulletin 任意代码执行漏洞

  • CNNVD编号:CNNVD-201511-131
  • 危害等级: 高危
  • CVE编号: CVE-2015-7808
  • 漏洞类型: 输入验证
  • 发布时间: 2015-11-16
  • 威胁类型: 远程
  • 更新时间: 2020-08-24
  • 厂        商: vbulletin
  • 漏洞来源:

漏洞简介

vBulletin是美国Internet Brands和vBulletin Solutions公司共同开发的一款开源的商业Web论坛程序。

vBulletin 5.1.4版本至5.1.9版本的decodeArguments方法中的‘unserialize’函数存在安全漏洞,该漏洞源于程序中的API没有验证Ajax请求的来源。未经身份验证的远程攻击者可通过在‘$args’变量中注入特制的对象利用该漏洞调用vB_Api类中的任意public方法,在服务器上执行任意php代码。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,详情请关注厂商主页:

http://www.vbulletin.com/

参考网址

来源:www.exploit-db.com

链接:https://www.exploit-db.com/exploits/48761

漏洞信息快速查询

相关漏洞

更多