漏洞信息详情

Bugzilla 跨站脚本漏洞

漏洞简介

Bugzilla是美国Mozilla基金会开发的一套开源的缺陷跟踪系统,它可管理软件开发中缺陷的提交(new)、修复(resolve)、关闭(close)等整个生命周期。

Bugzilla的showdependencygraph.cgi文件中存在跨站脚本漏洞。当程序使用本地dot配置时,远程攻击者可借助特制的错误汇总利用该漏洞注入任意Web脚本或HTML。以下版本受到影响:Bugzilla 2.x版本,3.x版本,4.2.16之前4.x版本,4.4.11之前4.3.x版本和4.4.x版本,5.0.2之前4.5.x版本和5.0.x版本。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

https://bugzilla.mozilla.org/show_bug.cgi?id=1221518

参考网址

来源:BUGTRAQ

链接:http://seclists.org/bugtraq/2015/Dec/131

来源:bugzilla.mozilla.org

链接:https://bugzilla.mozilla.org/show_bug.cgi?id=1221518

来源: BID

链接:http://www.securityfocus.com/bid/79660

漏洞信息快速查询

相关漏洞

更多