漏洞信息详情

FireBird gbak 拒绝服务漏洞

  • CNNVD编号:CNNVD-201601-180
  • 危害等级: 中危
  • CVE编号: CVE-2016-1569
  • 漏洞类型: 输入验证
  • 发布时间: 2016-01-12
  • 威胁类型: 远程
  • 更新时间: 2016-01-14
  • 厂        商: firebirdsql
  • 漏洞来源:

漏洞简介

Firebird是Firebird基金会的一套开源跨平台的提供多个ANSI SQL-92功能的关系型数据库管理系统。

FireBird 2.5.5版本中存在安全漏洞。远程攻击者可通过使用服务管理功能调用带有无效参数的gbak工具,利用该漏洞造成拒绝服务(守护进程崩溃)。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://tracker.firebirdsql.org/browse/CORE-5068

参考网址

来源:tracker.firebirdsql.org

链接:http://tracker.firebirdsql.org/browse/CORE-5068

来源:MLIST

链接:http://www.openwall.com/lists/oss-security/2016/01/10/3

来源:MLIST

链接:http://www.openwall.com/lists/oss-security/2016/01/10/2

来源:sourceforge.net

链接:http://sourceforge.net/p/firebird/code/62783/

来源:SECUNIA

链接:http://secunia.com/advisories/68171

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多