漏洞信息详情

Novell openSUSE Leap和openSUSE obs-service-extract_file 任意命令执行漏洞

  • CNNVD编号:CNNVD-201604-272
  • 危害等级: 超危
  • CVE编号: CVE-2016-4007
  • 漏洞类型: 资料不足
  • 发布时间: 2016-04-14
  • 威胁类型: 远程
  • 更新时间: 2016-04-14
  • 厂        商: novell
  • 漏洞来源:

漏洞简介

Novell openSUSE是美国Novell公司的一套基于Linux的自由操作系统。openSUSE Leap是openSUSE的一个版本。

Novell openSUSE Leap 42.1版本的obs-service-extract_file程序包0.3-5.1之前版本和openSUSE 13.2版本的obs-service-extract_file程序包0.3-3.1之前版本中存在安全漏洞。攻击者可借助服务定义利用该漏洞执行任意命令。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://lists.opensuse.org/opensuse-security-announce/2016-02/msg00046.html

参考网址

来源:build.opensuse.org

链接:https://build.opensuse.org/request/show/361096

来源:SUSE

链接:http://lists.opensuse.org/opensuse-security-announce/2016-02/msg00046.html

漏洞信息快速查询

相关漏洞

更多