漏洞信息详情

SilverStripe CMS & Framework 跨站脚本漏洞

  • CNNVD编号:CNNVD-201604-275
  • 危害等级: 中危
  • CVE编号: CVE-2015-8606
  • 漏洞类型: 跨站脚本
  • 发布时间: 2016-04-14
  • 威胁类型: 远程
  • 更新时间: 2016-04-14
  • 厂        商: silverstripe
  • 漏洞来源:

漏洞简介

SilverStripe CMS & Framework是新西兰SilverStripe公司的一套开源的编程框架和内容管理系统 (CMS)。该系统具有支持多国语言、跨平台等特点。

SilverStripe CMS & Framework 3.1.16之前版本和3.2.1之前3.2.x版本中存在跨站脚本漏洞,该漏洞源于admin/security/EditForm/field/Members/item/new/ItemEditForm URI没有充分过滤‘Locale’和‘FailedLoginCount’参数。远程攻击者可利用该漏洞注入任意Web脚本或HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://www.silverstripe.org/download/security-releases/ss-2015-026

参考网址

来源:www.silverstripe.org

链接:http://www.silverstripe.org/download/security-releases/ss-2015-026

来源:MLIST

链接:http://www.openwall.com/lists/oss-security/2015/12/18/5

来源:MLIST

链接:http://www.openwall.com/lists/oss-security/2015/12/17/1

来源:MLIST

链接:http://www.openwall.com/lists/oss-security/2015/12/17/11

来源:FULLDISC

链接:http://seclists.org/fulldisclosure/2015/Dec/55

漏洞信息快速查询

相关漏洞

更多