漏洞信息详情

Bugzilla 跨站脚本漏洞

  • CNNVD编号:CNNVD-201605-456
  • 危害等级: 中危
  • CVE编号: CVE-2016-2803
  • 漏洞类型: 跨站脚本
  • 发布时间: 2016-05-18
  • 威胁类型: 远程
  • 更新时间: 2017-04-17
  • 厂        商: mozilla
  • 漏洞来源: Wladimir Palant

漏洞简介

Bugzilla是美国Mozilla基金会开发的一套开源的缺陷跟踪系统,它可管理软件开发中缺陷的提交(new)、修复(resolve)、关闭(close)等整个生命周期。

Bugzilla 2.16rc1版本至4.4.11版本和4.5.1版本至5.0.2版本中的dependency graphs存在跨站脚本漏洞。远程攻击者可利用该漏洞注入任意的Web脚本或HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

https://www.bugzilla.org/security/4.4.11/

参考网址

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/137079/Bugzilla-4.4.11-5.0.2-Summary-Cross-Site-Scripting.html

来源:BUGTRAQ

链接:http://www.securityfocus.com/archive/1/archive/1/538401/100/0/threaded

来源:SECTRACK

链接:http://www.securitytracker.com/id/1035891

来源:CONFIRM

链接:https://www.bugzilla.org/security/4.4.11/

漏洞信息快速查询

相关漏洞

更多