漏洞信息详情

ImageMagick 安全漏洞

  • CNNVD编号:CNNVD-201606-124
  • 危害等级: 高危
  • CVE编号: CVE-2014-9852
  • 漏洞类型: 资料不足
  • 发布时间: 2016-06-02
  • 威胁类型: 远程
  • 更新时间: 2017-03-20
  • 厂        商: novell
  • 漏洞来源:

漏洞简介

ImageMagick是美国ImageMagick Studio公司的一套开源的图象处理软件。该软件可读取、转换、写入多种格式的图片。

ImageMagick中的distribute-cache.c文件存在安全漏洞。远程攻击者可利用该漏洞在浏览器上下文中执行任意代码,绕过安全限制并执行未授权的操作,造成拒绝服务或检索敏感信息。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,详情请关注厂商主页:

http://www.imagemagick.org

参考网址

来源:SUSE

链接:http://lists.opensuse.org/opensuse-security-announce/2016-07/msg00011.html

来源:bugzilla.redhat.com

链接:https://bugzilla.redhat.com/show_bug.cgi?id=1343512

来源:MLIST

链接:http://www.openwall.com/lists/oss-security/2016/06/02/13

来源:SUSE

链接:http://lists.opensuse.org/opensuse-security-announce/2016-07/msg00002.html

来源:SUSE

链接:http://lists.opensuse.org/opensuse-security-announce/2016-07/msg00018.html

来源:anonscm.debian.org

链接:https://anonscm.debian.org/cgit/collab-maint/imagemagick.git/commit/?h=debian-patches/6.8.9.9-4-for-upstream&id=37ec7d53dcb99fbd1f5c33442594d5e279630563

漏洞信息快速查询

相关漏洞

更多