漏洞信息详情

CRIU 安全漏洞

  • CNNVD编号:CNNVD-201606-193
  • 危害等级: 高危
  • CVE编号: CVE-2015-5228
  • 漏洞类型: 权限许可和访问控制
  • 发布时间: 2016-06-08
  • 威胁类型: 本地
  • 更新时间: 2016-06-08
  • 厂        商: Criu
  • 漏洞来源:

漏洞简介

CRIU(Checkpoint/Restore In Userspace)是一套在Linux用户空间(userspace)上实现了checkpoint/restore功能的软件冻结和恢复执行工具。该工具支持冻结或者部分冻结一个应用程序的执行,并将其执行状态保存到磁盘中一系列文件中,也可以使用这些文件来恢复继续运行这个应用程序。

CRIU的服务守护进程中存在安全漏洞,该漏洞源于程序使用不安全的方式创建日志和转储文件。本地攻击者可利用该漏洞创建任意文件,获取当前文件的所有权。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,详情请关注厂商主页:

https://criu.org/

参考网址

来源:bugzilla.redhat.com

链接:https://bugzilla.redhat.com/show_bug.cgi?id=1255782

来源:SUSE

链接:http://lists.opensuse.org/opensuse-updates/2015-09/msg00030.html

来源:MLIST

链接:http://www.openwall.com/lists/oss-security/2015/08/25/5

来源:MLIST

链接:https://lists.openvz.org/pipermail/criu/2015-August/021847.html

漏洞信息快速查询

相关漏洞

更多