漏洞信息详情

GNU Mailman 跨站请求伪造漏洞

  • CNNVD编号:CNNVD-201609-029
  • 危害等级: 中危
  • CVE编号: CVE-2016-7123
  • 漏洞类型: 跨站请求伪造
  • 发布时间: 2016-09-05
  • 威胁类型: 远程
  • 更新时间: 2016-09-05
  • 厂        商: Gnu
  • 漏洞来源:

漏洞简介

GNU Mailman是GNU项目的一套免费的用于管理电子邮件讨论和电子邮件列表的软件。该软件可与Web项目集成,使用户方便管理邮件订阅帐号,并提供内置归档、自动转发处理、内容过滤和反垃圾过滤器等功能。

GNU Mailman 2.1.15之前版本中的管理员Web界面存在跨站请求伪造漏洞。远程攻击者可利用该漏洞劫持管理员身份验证,执行未授权操作。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,详情请关注厂商主页:

http://www.gnu.org/

参考网址

来源:bugs.launchpad.net

链接:https://bugs.launchpad.net/bugs/1614841

受影响实体

漏洞信息快速查询

相关漏洞

更多