漏洞信息详情

Adobe Flash Player 内存损坏漏洞

  • CNNVD编号:CNNVD-201610-341
  • 危害等级: 超危
  • CVE编号: CVE-2016-4273
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2016-10-13
  • 威胁类型: 远程
  • 更新时间: 2019-08-20
  • 厂        商: microsoft
  • 漏洞来源: and Jie Zeng of T...

漏洞简介

Adobe Flash Player是美国奥多比(Adobe)公司的一款跨平台、基于浏览器的多媒体播放器产品。该产品支持跨屏幕和浏览器查看应用程序、内容和视频。

Adobe Flash Player中存在内存损坏漏洞。攻击者可利用该漏洞执行任意代码,或造成拒绝服务(内存损坏)。以下版本受到影响:基于Windows和OS X平台上的18.0.0.382之前的版本,19.x至23.0.0.185之前的23.x版本,基于Linux平台上的11.2.202.637之前的版本。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

https://helpx.adobe.com/security/products/flash-player/apsb16-32.html

参考网址

来源:CONFIRM

链接:https://helpx.adobe.com/security/products/flash-player/apsb16-32.html

来源:BID

链接:https://www.securityfocus.com/bid/93490

来源:SECTRACK

链接:http://www.securitytracker.com/id/1036985

来源:EXPLOIT-DB

链接:https://www.exploit-db.com/exploits/40510/

来源:GENTOO

链接:https://security.gentoo.org/glsa/201610-10

来源:REDHAT

链接:http://rhn.redhat.com/errata/RHSA-2016-2057.html

受影响实体

漏洞信息快速查询

相关漏洞

更多