漏洞信息详情

MoinMoin 安全漏洞

  • CNNVD编号:CNNVD-201611-210
  • 危害等级: 中危
  • CVE编号: CVE-2016-7148
  • 漏洞类型: 跨站脚本
  • 发布时间: 2016-11-11
  • 威胁类型: 远程
  • 更新时间: 2016-11-11
  • 厂        商: moinmo
  • 漏洞来源:

漏洞简介

MoinMoin是一套开源的、可扩展的基于Python环境的wiki引擎程序。

MoinMoin 1.9.8版本中存在安全漏洞。远程攻击者可利用该漏洞注入任意JS代码。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://static.moinmo.in/files/moin-1.9.9.tar.gz

参考网址

来源:www.curesec.com

链接:https://www.curesec.com/blog/article/blog/MoinMoin-198-XSS-175.html

受影响实体

漏洞信息快速查询

相关漏洞

更多