漏洞信息详情

SPIP 跨站脚本漏洞

  • CNNVD编号:CNNVD-201612-070
  • 危害等级: 中危
  • CVE编号: CVE-2016-9152
  • 漏洞类型: 跨站脚本
  • 发布时间: 2016-12-06
  • 威胁类型: 远程
  • 更新时间: 2016-12-06
  • 厂        商: spip
  • 漏洞来源:

漏洞简介

SPIP是一套免费的基于Web的内容发布系统。该系统主要用于在线协作。

SPIP 3.1.3版本的ecrire/exec/plonger.php文件存在跨站脚本漏洞。远程攻击者可借助‘rac’参数利用该漏洞注入任意Web脚本或HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

https://core.spip.net/projects/spip/repository/revisions/23290

参考网址

来源:core.spip.net

链接:https://core.spip.net/projects/spip/repository/revisions/23290

受影响实体

漏洞信息快速查询

相关漏洞

更多