漏洞信息详情

EllisLab CodeIgniter 安全漏洞

  • CNNVD编号:CNNVD-201701-316
  • 危害等级: 高危
  • CVE编号: CVE-2016-10131
  • 漏洞类型: 资料不足
  • 发布时间: 2017-01-13
  • 威胁类型: 远程
  • 更新时间: 2017-01-13
  • 厂        商: codeigniter
  • 漏洞来源:

漏洞简介

EllisLab CodeIgniter是美国EllisLab公司的一套针对于PHP网站开发者使用的应用程序开发框架和工具包。

EllisLab CodeIgniter 3.1.2及之前的版本中的system/libraries/Email.php文件存在安全漏洞。远程攻击者可利用该漏洞执行任意代码。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

https://github.com/bcit-ci/CodeIgniter/pull/4966

参考网址

来源:gist.github.com

链接:https://gist.github.com/Zenexer/40d02da5e07f151adeaeeaa11af9ab36

来源:github.com

链接:https://github.com/bcit-ci/CodeIgniter/issues/4963

来源:github.com

链接:https://github.com/bcit-ci/CodeIgniter/pull/4966

漏洞信息快速查询

相关漏洞

更多