漏洞信息详情

IBM Cognos Business Intelligence Server 跨站脚本漏洞

  • CNNVD编号:CNNVD-201701-821
  • 危害等级: 中危
  • CVE编号: CVE-2016-0217
  • 漏洞类型: 跨站脚本
  • 发布时间: 2017-01-13
  • 威胁类型: 远程
  • 更新时间: 2019-10-23
  • 厂        商: ibm
  • 漏洞来源: Lukasz Juszczyk (I...

漏洞简介

IBM Cognos Business Intelligence(BI)Server是美国IBM公司的一套商业智能软件。该软件包括报表、仪表板和记分卡等,并可通过分析关键因素与关键干系人等内容,协助企业调整决策。

IBM Cognos BI Server中的10.2.2,10.2.1.1和10.2.1版本中存在跨站脚本漏洞,该漏洞源于程序没有过滤用户提交的输入。攻击者可利用该漏洞向Web页面注入恶意的脚本,窃取基于cookie的身份验证证书。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://www-01.ibm.com/support/docview.wss?uid=swg21996417

参考网址

来源:CONFIRM

链接:https://www.ibm.com/support/docview.wss?uid=swg21996417

来源:BID

链接:https://www.securityfocus.com/bid/95681

漏洞信息快速查询

相关漏洞

更多