漏洞信息详情

TYPO3 contexts_wurfl 安全漏洞

  • CNNVD编号:CNNVD-201702-407
  • 危害等级: 中危
  • CVE编号: CVE-2017-5962
  • 漏洞类型: 跨站脚本
  • 发布时间: 2017-02-13
  • 威胁类型: 远程
  • 更新时间: 2019-03-13
  • 厂        商: typo3
  • 漏洞来源:

漏洞简介

TYPO3是瑞士TYPO3协会维护的一套免费开源的内容管理系统(框架)(CMS/CMF)。contexts_wurfl是其中的一个用于检测移动设备并调整TYPO3输出的扩展。

TYPO3 contexts_wurfl扩展0.4.2之前的版本中存在安全漏洞,该漏洞源于在‘force_ua’HTTP GET参数传递到‘/contexts_wurfl/Library/wurfl-dbapi-1.4.4.0/check_wurfl.php’URL时,程序没有充分地过滤此参数中用户提交的数据。攻击者可利用该漏洞在浏览器中执行任意的HTML和脚本代码。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

https://forge.typo3.org/issues/79326

参考网址

来源:MISC

链接:https://forge.typo3.org/issues/79326

来源:BID

链接:http://www.securityfocus.com/bid/96158

受影响实体

漏洞信息快速查询

相关漏洞

更多