漏洞信息详情

paypal/invoice-sdk-php 跨站脚本漏洞

  • CNNVD编号:CNNVD-201702-822
  • 危害等级: 低危
  • CVE编号: CVE-2017-6213
  • 漏洞类型: 跨站脚本
  • 发布时间: 2017-02-24
  • 威胁类型: 远程
  • 更新时间: 2018-08-03
  • 厂        商: paypal
  • 漏洞来源:

漏洞简介

paypal/invoice-sdk-php是一个基于PHP的Paypal支付软件开发工具包。

paypal/invoice-sdk-php中的samples/permissions.php文件存在跨站脚本漏洞。远程攻击者可借助‘permToken’参数利用该漏洞执行代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/paypal/invoice-sdk-php/issues/13

参考网址

来源:github.com

链接:https://github.com/paypal/invoice-sdk-php/issues/13

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多