漏洞信息详情

PayPal PHP Merchant SDK 跨站脚本漏洞

  • CNNVD编号:CNNVD-201702-861
  • 危害等级: 中危
  • CVE编号: CVE-2017-6099
  • 漏洞类型: 跨站脚本
  • 发布时间: 2017-02-24
  • 威胁类型: 远程
  • 更新时间: 2019-03-14
  • 厂        商: paypal
  • 漏洞来源:

漏洞简介

PayPal PHP Merchant SDK是一个用于与PayPal的Express Checkout和Web Payments Pro API集成的开发工具包。

PayPal PHP Merchant SDK 3.9.1版本中的GetAuthDetails.html.php文件存在跨站脚本漏洞。远程攻击者可借助‘token’参数利用该漏洞注入任意的Web脚本或HTML。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.paypal.com/

参考网址

来源:MISC

链接:https://github.com/paypal/merchant-sdk-php/issues/129

来源:BID

链接:http://www.securityfocus.com/bid/96432

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多