漏洞信息详情

Firebird 访问控制错误漏洞

  • CNNVD编号:CNNVD-201702-932
  • 危害等级: 高危
  • CVE编号: CVE-2017-6369
  • 漏洞类型: 访问控制错误
  • 发布时间: 2017-02-28
  • 威胁类型: 远程
  • 更新时间: 2019-10-23
  • 厂        商: firebirdsql
  • 漏洞来源: Ubuntu

漏洞简介

Firebird是Firebird基金会的一套开源跨平台的提供多个ANSI SQL-92功能的关系型数据库管理系统。

Firebird 2.5.7之前的2.5.x版本和3.0.2之前的3.0.x版本中的UDF子系统中存在安全漏洞,该漏洞源于程序没有充分的执行检查。远程攻击者利用该漏洞执行任意代码。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://tracker.firebirdsql.org/browse/CORE-5474

参考网址

来源:UBUNTU

链接:https://usn.ubuntu.com/3929-1/

来源:BID

链接:http://www.securityfocus.com/bid/97070

来源:BID

链接:https://www.securityfocus.com/bid/97070

来源:CONFIRM

链接:http://tracker.firebirdsql.org/browse/CORE-5474

来源:DEBIAN

链接:https://www.debian.org/security/2017/dsa-3824

来源:DEBIAN

链接:http://www.debian.org/security/2017/dsa-3824

来源:www.ubuntu.com

链接:http://www.ubuntu.com/usn/usn-3929-1

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/78310

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/152366/Ubuntu-Security-Notice-USN-3929-1.html

漏洞信息快速查询

相关漏洞

更多