漏洞信息详情

SilverStripe CMS 跨站脚本漏洞

  • CNNVD编号:CNNVD-201703-173
  • 危害等级: 中危
  • CVE编号: CVE-2017-5197
  • 漏洞类型: 跨站脚本
  • 发布时间: 2017-03-07
  • 威胁类型: 远程
  • 更新时间: 2019-03-20
  • 厂        商: silverstripe
  • 漏洞来源:

漏洞简介

SilverStripe CMS是新西兰SilverStripe公司的一套开源的编程框架和内容管理系统 (CMS)。该系统具有支持多国语言、跨平台等特点。

SilverStripe CMS 3.4.4之前的版本和3.5.2之前的3.5.x版本中存在跨站脚本漏洞。攻击者可利用该漏洞注入任意的Web脚本或HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

https://www.silverstripe.org/download/security-releases/

参考网址

来源:CONFIRM

链接:https://www.silverstripe.org/download/security-releases/

来源:BID

链接:http://www.securityfocus.com/bid/96572

漏洞信息快速查询

相关漏洞

更多