漏洞信息详情

Apple macOS High Sierra Captive Network Assistant 安全漏洞

  • CNNVD编号:CNNVD-201703-931
  • 危害等级: 中危
  • CVE编号: CVE-2017-7143
  • 漏洞类型: 信息泄露
  • 发布时间: 2017-03-22
  • 威胁类型: 本地
  • 更新时间: 2019-10-23
  • 厂        商: apple
  • 漏洞来源:

漏洞简介

Apple macOS High Sierra是美国苹果(Apple)公司的一套专为Mac计算机所开发的专用操作系统。Captive Network Assistant component是其中的一个网络连接验证组件。

Apple macOS High Sierra 10.13之前的版本中的Captive Network Assistant组件存在安全漏洞,该漏洞源于强制门户网站浏览器的安全状态不明显。远程攻击者可通过嗅探网络利用该该漏洞获取明文形式的密码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://support.apple.com/zh-cn/HT208144

参考网址

来源:CONFIRM

链接:https://support.apple.com/HT208144

来源:SECTRACK

链接:http://www.securitytracker.com/id/1039427

来源:BID

链接:https://www.securityfocus.com/bid/100993

受影响实体

漏洞信息快速查询

相关漏洞

更多