漏洞信息详情

AutoTrace 安全漏洞

  • CNNVD编号:CNNVD-201705-1120
  • 危害等级: 超危
  • CVE编号: CVE-2017-9193
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2017-05-24
  • 威胁类型: 远程
  • 更新时间: 2019-10-23
  • 厂        商: autotrace_project
  • 漏洞来源:

漏洞简介

AutoTrace是一套用于将位图文件(Bitmap)转换为矢量文件(Vector)的软件。

AutoTrace 0.31.1版本中的libautotrace.a文件的input-tga.c:538:33的‘ReadImage’函数存在安全漏洞。攻击者可利用该漏洞造成基于堆的缓冲区越边界读取。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

http://autotrace.sourceforge.net/

参考网址

来源:MISC

链接:https://blogs.gentoo.org/ago/2017/05/20/autotrace-multiple-vulnerabilities-the-autotrace-nightmare/

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多