漏洞信息详情

VideoLAN VLC多媒体播放器安全漏洞

  • CNNVD编号:CNNVD-201705-1357
  • 危害等级: 中危
  • CVE编号: CVE-2017-9301
  • 漏洞类型: 资料不足
  • 发布时间: 2017-05-31
  • 威胁类型: 远程
  • 更新时间: 2017-05-31
  • 厂        商: Videolan
  • 漏洞来源:

漏洞简介

VideoLAN VLC media player是法国VideoLAN组织开发的一款免费、开源的跨平台多媒体播放器(也是一个多媒体框架)。该产品支持播放多种介质(文件、光盘等)、多种音视频格式(WMV, MP3等)等。

VideoLAN VLC多媒体播放器2.2.4版本中的plugins\audio_filter\libmpgatofixed32_plugin.dll文件存在安全漏洞。远程攻击者可借助特制的文件利用该漏洞造成拒绝服务(无效读取和应用程序崩溃)。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

http://www.videolan.org/

参考网址

来源:MISC

链接:http://code610.blogspot.com/2017/04/multiple-crashes-in-vlc-224.html 来源:NSFOCUS 名称:36772 链接:http://www.nsfocus.net/vulndb/36772

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多