漏洞信息详情

Cisco Prime Infrastructure 跨站脚本漏洞

  • CNNVD编号:CNNVD-201706-1015
  • 危害等级: 中危
  • CVE编号: CVE-2017-6724
  • 漏洞类型: 跨站脚本
  • 发布时间: 2017-06-29
  • 威胁类型: 远程
  • 更新时间: 2017-07-04
  • 厂        商: cisco
  • 漏洞来源: Cisco

漏洞简介

Cisco Prime Infrastructure(PI)是美国思科(Cisco)公司的一套通过Cisco Prime LAN Management Solution(LMS)和Cisco Prime Network Control System(NCS)技术进行无线管理的解决方案。

Cisco PI中的Web框架代码存在跨站脚本漏洞,该漏洞源于程序没有充分的对传入到Web服务器的参数执行输入验证。远程攻击者可通过诱使用户访问恶意的链接或拦截用户请求并向请求中注入恶意代码利用该漏洞在受影响网站的上下文中执行任意脚本代码或访问基于浏览器的敏感信息。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170621-piwf

参考网址

来源:BID

链接:http://www.securityfocus.com/bid/99203

来源:CONFIRM

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170621-piwf 来源:NSFOCUS 名称:37047 链接:http://www.nsfocus.net/vulndb/37047

漏洞信息快速查询

相关漏洞

更多