漏洞信息详情

Drupal 安全漏洞

  • CNNVD编号:CNNVD-201706-995
  • 危害等级: 高危
  • CVE编号: CVE-2017-6920
  • 漏洞类型: 资料不足
  • 发布时间: 2017-06-23
  • 威胁类型: 远程
  • 更新时间: 2018-12-03
  • 厂        商: drupal
  • 漏洞来源: Heine Deelstra of ...

漏洞简介

Drupal是Drupal社区所维护的一套用PHP语言开发的免费、开源的内容管理系统。

Drupal 8.0.0版本至8.3.4之前版本中存在远程代码执行漏洞,该漏洞源于PECL YAML解析器没有安全的处理PHP对象。远程攻击者可利用该漏洞在受影响应用程序上下文中执行任意代码或造成拒绝服务。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.drupal.org/forum/newsletters/security-advisories-for-drupal-core/2017-06-21/drupal-core-multiple

参考网址

来源:BID

链接:http://www.securityfocus.com/bid/99211

来源:www.drupal.org

链接:https://www.drupal.org/forum/newsletters/security-advisories-for-drupal-core/2017-06-21/drupal-core-multiple

漏洞信息快速查询

相关漏洞

更多