漏洞信息详情

Xymon 缓冲区错误漏洞

  • CNNVD编号:CNNVD-201708-1184
  • 危害等级: 高危
  • CVE编号: CVE-2015-1430
  • 漏洞类型: 缓冲区溢出
  • 发布时间: 2017-08-29
  • 威胁类型: 远程
  • 更新时间: 2017-08-29
  • 厂        商: xymon
  • 漏洞来源:

漏洞简介

Xymon是一套开源的、跨平台的网络监控应用程序。该应用程序可通过网页查看各服务器的运行状态,并支持Email及短信通知功能。

Xymon 4.3.17-1版本中存在缓冲区溢出漏洞。攻击者可利用该漏洞执行任意代码或造成拒绝服务。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://sourceforge.net/p/xymon/code/7483/

参考网址

来源:MLIST

链接:http://www.openwall.com/lists/oss-security/2015/01/31/4

受影响实体

漏洞信息快速查询

相关漏洞

更多