漏洞信息详情

wpa_supplicant 安全漏洞

  • CNNVD编号:CNNVD-201708-1188
  • 危害等级: 中危
  • CVE编号: CVE-2015-0210
  • 漏洞类型: 资料不足
  • 发布时间: 2017-08-29
  • 威胁类型: 远程
  • 更新时间: 2017-08-29
  • 厂        商: w1.fi
  • 漏洞来源:

漏洞简介

wpa_supplicant是软件开发者Jouni Malinen和其他贡献者共同开发的一套运行在后台的守护程序,它主要用来支持WEP、WPA/WPA2和WAPI无线协议和加密认证。

wpa_supplicant 2.0-16版本中存在安全漏洞。远程攻击者可利用该漏洞实施中间人攻击。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://wiki.archlinux.org/index.php/WPA_supplicant

参考网址

来源:CONFIRM

链接:https://bugzilla.redhat.com/show_bug.cgi?id=1178263

来源:CONFIRM

链接:https://bugzilla.redhat.com/show_bug.cgi?id=1178921

漏洞信息快速查询

相关漏洞

更多