漏洞信息详情

Red Hat Satellite 跨站脚本漏洞

  • CNNVD编号:CNNVD-201708-1197
  • 危害等级: 中危
  • CVE编号: CVE-2014-0141
  • 漏洞类型: 跨站脚本
  • 发布时间: 2017-08-29
  • 威胁类型: 远程
  • 更新时间: 2017-08-29
  • 厂        商: redhat
  • 漏洞来源:

漏洞简介

Red Hat Satellite是美国红帽(Red Hat)公司的一套系统管理平台,可用于扩展Linux基础架构,并提供系统管理功能,如管理、配置和监控。

Red Hat Satellite 6.0.3版本中存在跨站脚本漏洞。远程攻击者可利用该漏洞注入任意的Web脚本或HTML。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.redhat.com/

参考网址

来源:CONFIRM

链接:https://bugzilla.redhat.com/show_bug.cgi?id=1187466

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多