漏洞信息详情

FFmpeg 安全漏洞

  • CNNVD编号:CNNVD-201708-1198
  • 危害等级: 高危
  • CVE编号: CVE-2013-0870
  • 漏洞类型: 资料不足
  • 发布时间: 2017-08-29
  • 威胁类型: 远程
  • 更新时间: 2017-08-29
  • 厂        商: ffmpeg
  • 漏洞来源:

漏洞简介

FFmpeg是FFmpeg团队的一套可录制、转换以及流化音视频的完整解决方案。

FFmpeg 1.1.4版本中的‘vp3_decode_frame’函数存在安全漏洞。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.ffmpeg.org/security.html

参考网址

来源:CONFIRM

链接:http://git.videolan.org/?p=ffmpeg.git;a=commit;h=14c8ee00ffd9d45e6e0c6f11a957ce7e56f7eb3a

来源:MLIST

链接:http://www.openwall.com/lists/oss-security/2014/02/08/5

来源:CONFIRM

链接:https://www.ffmpeg.org/security.html

受影响实体

漏洞信息快速查询

相关漏洞

更多