漏洞信息详情

SimpleSAMLphp 安全漏洞

  • CNNVD编号:CNNVD-201708-620
  • 危害等级: 中危
  • CVE编号: CVE-2017-12867
  • 漏洞类型: 代码问题
  • 发布时间: 2017-08-16
  • 威胁类型: 远程
  • 更新时间: 2019-10-23
  • 厂        商: simplesamlphp
  • 漏洞来源:

漏洞简介

SimpleSAMLphp是一套实现了SAML 2.0服务提供者和标识提供者功能的PHP身份验证应用程序。

SimpleSAMLphp 1.14.14及之前的版本中的SimpleSAML_Auth_TimeLimitedToken存在安全漏洞。攻击者可利用该漏洞延长保密令牌的时效性。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://simplesamlphp.org/security/201708-01

参考网址

来源:MLIST

链接:https://lists.debian.org/debian-lts-announce/2017/12/msg00007.html

来源:CONFIRM

链接:https://simplesamlphp.org/security/201708-01

来源:DEBIAN

链接:https://www.debian.org/security/2018/dsa-4127

漏洞信息快速查询

相关漏洞

更多