漏洞信息详情

Dovecot 缓冲区错误漏洞

  • CNNVD编号:CNNVD-201709-607
  • 危害等级: 中危
  • CVE编号: CVE-2017-14461
  • 漏洞类型: 信息泄露
  • 发布时间: 2017-09-15
  • 威胁类型: 远程
  • 更新时间: 2018-03-06
  • 厂        商: ubuntu
  • 漏洞来源:

漏洞简介

Dovecot是一款开源的基于类Linux/UNIX系统的IMAP和POP3邮件服务器。

Dovecot 2.2.33.2版本中存在越边界读取漏洞。攻击者可借助简单邮件传输协议(SMTP)通过MTA向Dovecot发送特制的邮件利用该漏洞造成拒绝服务,获取敏感信息。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.dovecot.org/list/dovecot-news/2018-February/000370.html

参考网址

来源:MISC

链接:https://talosintelligence.com/vulnerability_reports/TALOS-2017-0510

来源:DEBIAN

链接:https://www.debian.org/security/2018/dsa-4130

来源:MLIST

链接:https://www.dovecot.org/list/dovecot-news/2018-February/000370.html

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多