漏洞信息详情

Poppler 安全漏洞

  • CNNVD编号:CNNVD-201709-756
  • 危害等级: 中危
  • CVE编号: CVE-2017-14517
  • 漏洞类型: 资料不足
  • 发布时间: 2017-09-18
  • 威胁类型: 远程
  • 更新时间: 2017-09-18
  • 厂        商: freedesktop
  • 漏洞来源:

漏洞简介

Poppler是一个用于生成PDF的C++类库,该库是从Xpdf(PDF阅读器)继承而来。

Poppler 0.59.0版本中的XRef.cc文件的‘XRef::parseEntry()’函数存在安全漏洞。攻击者可借助特制的PDF文档利用该漏洞造成拒绝服务(空指针逆向引用)。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://bugs.freedesktop.org/show_bug.cgi?id=102687

参考网址

来源:CONFIRM

链接:https://bugs.freedesktop.org/show_bug.cgi?id=102687

受影响实体

漏洞信息快速查询

相关漏洞

更多