漏洞信息详情

libarchive 安全漏洞

  • CNNVD编号:CNNVD-201709-767
  • 危害等级: 中危
  • CVE编号: CVE-2017-14503
  • 漏洞类型: 资料不足
  • 发布时间: 2017-09-18
  • 威胁类型: 远程
  • 更新时间: 2019-11-29
  • 厂        商: libarchive
  • 漏洞来源: Red Hat,Gentoo

漏洞简介

libarchive是一个多格式存档和压缩库。

libarchive 3.3.2版本中的archive_read_support_format_lha.c文件存在安全漏洞。攻击者可利用该漏洞造成拒绝服务(越边界读取和崩溃)。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

http://www.libarchive.org/

参考网址

来源:access.redhat.com

链接:https://access.redhat.com/errata/RHSA-2019:2298

来源:access.redhat.com

链接:https://access.redhat.com/errata/RHSA-2019:3698

来源:www.suse.com

链接:https://www.suse.com/support/update/announcement/2019/suse-su-201914233-1.html

来源:www.ibm.com

链接:http://www.ibm.com/support/docview.wss

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.2943/

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/154089/Gentoo-Linux-Security-Advisory-201908-11.html

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.4112/

来源:www.ibm.com

链接:http://www.ibm.com/support/docview.wss?uid=ibm10878841

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/78214

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.4503/

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/155161/Red-Hat-Security-Advisory-2019-3698-01.html

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多