漏洞信息详情

Twitter iOS client 安全漏洞

  • CNNVD编号:CNNVD-201709-814
  • 危害等级: 中危
  • CVE编号: CVE-2016-10511
  • 漏洞类型: 资料不足
  • 发布时间: 2017-09-18
  • 威胁类型: 远程
  • 更新时间: 2017-10-30
  • 厂        商: twitter
  • 漏洞来源:

漏洞简介

Twitter iOS client是一款基于iOS平台的用于访问Twitter社交网络及微博客的移动客户端程序。

基于iOS平台的Twitter客户端6.62版本和6.62.1版本中存在安全漏洞,该漏洞源于程序没有验证Twitter的服务器证书。远程攻击者可利用该漏洞获取敏感信息,并可能打开未发布的应用程序功能。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://www.twitter.com/

参考网址

来源:MISC

链接:https://hackerone.com/reports/168538

漏洞信息快速查询

相关漏洞

更多