漏洞信息详情

remarkable 跨站脚本漏洞

漏洞简介

remarkable是一款Markdown(一种标记语言)解析器。

remarkable 1.4.1之前版本中存在跨站脚本漏洞,该漏洞源于程序没有正确的将链路协议列入到白名单。远程攻击者可利用该漏洞注入内容。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://github.com/jonschlinkert/remarkable/issues/97

参考网址

来源:github.com

链接:https://github.com/jonschlinkert/remarkable/issues/97

来源:nodesecurity.io

链接:https://nodesecurity.io/advisories/30

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多