漏洞信息详情

SPIP 跨站脚本漏洞

  • CNNVD编号:CNNVD-201710-981
  • 危害等级: 中危
  • CVE编号: CVE-2017-15736
  • 漏洞类型: 跨站脚本
  • 发布时间: 2017-10-31
  • 威胁类型: 远程
  • 更新时间: 2020-09-29
  • 厂        商: spip
  • 漏洞来源: Ubuntu

漏洞简介

SPIP是一套免费的基于Web的内容发布系统。该系统主要用于在线协作。

SPIP 3.1.7之前的版本中存在跨站脚本漏洞。远程攻击者可借助特制的字符串利用该漏洞注入任意的Web脚本或HTML。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://core.spip.net/projects/spip/repository/revisions/23701

参考网址

来源:CONFIRM

链接:https://core.spip.net/projects/spip/repository/revisions/23701

来源:UBUNTU

链接:https://usn.ubuntu.com/4536-1/

来源:DEBIAN

链接:https://www.debian.org/security/2018/dsa-4228

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/159285/Ubuntu-Security-Notice-USN-4536-1.html

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.3275/

受影响实体

漏洞信息快速查询

相关漏洞

更多