漏洞信息详情

PostgreSQL 安全漏洞

漏洞简介

PostgreSQL是PostgreSQL开发组所研发的一套自由的对象关系型数据库管理系统。该系统支持大部分SQL标准并且提供了许多其他特性,例如外键、触发器、视图等。

PostgreSQL中存在安全绕过漏洞。远程攻击者可利用该漏洞绕过安全限制,执行未授权的操作。以下版本受到影响:PostgreSQL 10.1之前的10.x版本,9.6.6之前的9.6.x版本,9.5.10之前的9.5.x版本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.postgresql.org/about/news/1801/

参考网址

来源:BID

链接:http://www.securityfocus.com/bid/101781

来源:CONFIRM

链接:https://www.postgresql.org/about/news/1801/

来源:MISC

链接:https://www.postgresql.org/support/security/

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多