漏洞信息详情

VideoLAN VLC media player MP4 demux模块安全漏洞

  • CNNVD编号:CNNVD-201712-623
  • 危害等级: 高危
  • CVE编号: CVE-2017-17670
  • 漏洞类型: 资源管理错误
  • 发布时间: 2017-12-18
  • 威胁类型: 远程
  • 更新时间: 2019-04-28
  • 厂        商: Videolan
  • 漏洞来源:

漏洞简介

VideoLAN VLC media player是法国VideoLAN组织开发的一款免费、开源的跨平台多媒体播放器(也是一个多媒体框架)。该产品支持播放多种介质(文件、光盘等)、多种音视频格式(WMV, MP3等)等。MP4 demux module是其中的一个多路分配器模块。

VideoLAN VLC media player 2.2.8及之前的版本中的MP4 demux模块的modules/demux/mp4/libmp4.c文件存在安全漏洞。攻击者可利用该漏洞造成无效释放。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.videolan.org

参考网址

来源:BID

链接:http://www.securityfocus.com/bid/102214

来源:DEBIAN

链接:https://www.debian.org/security/2018/dsa-4203

来源:MISC

链接:http://openwall.com/lists/oss-security/2017/12/15/1

来源:SECTRACK

链接:http://www.securitytracker.com/id/1040938

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多