漏洞信息详情

Android Qualcomm闭源组件缓冲区错误漏洞

  • CNNVD编号:CNNVD-201712-814
  • 危害等级: 超危
  • CVE编号: CVE-2017-17773
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2017-12-21
  • 威胁类型: 远程
  • 更新时间: 2019-10-23
  • 厂        商: qualcomm
  • 漏洞来源:

漏洞简介

Android是美国谷歌(Google)公司和开放手持设备联盟(简称OHA)共同开发的一套以Linux为基础的开源操作系统。Qualcomm closed-source components是其中的一个美国高通(Qualcomm)公司开发的闭源组件。

Android中的Qualcomm闭源组件存在缓冲区溢出漏洞,该漏洞源于在‘video_fmt_mp4r_process_atom_avc1()’函数中,程序没有正确的执行输入验证。攻击者可利用该漏洞执行代码或造成拒绝服务。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://source.android.com/security/bulletin/2018-03-01

参考网址

来源:BID

链接:https://www.securityfocus.com/bid/103292

来源:CONFIRM

链接:https://source.android.com/security/bulletin/2018-03-01

漏洞信息快速查询

相关漏洞

更多