漏洞信息详情

jQuery 跨站脚本漏洞

  • CNNVD编号:CNNVD-201801-582
  • 危害等级: 中危
  • CVE编号: CVE-2014-6071
  • 漏洞类型: 跨站脚本
  • 发布时间: 2018-01-17
  • 威胁类型: 远程
  • 更新时间: 2019-08-19
  • 厂        商: jquery
  • 漏洞来源:

漏洞简介

jQuery是美国程序员John Resig所研发的一套开源、跨浏览器的JavaScript库。该库简化了HTML与JavaScript之间的操作,并具有模块化、插件扩展等特点。

jQuery 1.4.2版本中存在跨站脚本漏洞。远程攻击者可利用该漏洞向页面中注入任意的HTML。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

http://jquery.com/

参考网址

来源:www.ibm.com

链接:https://www.ibm.com/support/docview.wss?uid=ibm10967469

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.3165/

受影响实体

漏洞信息快速查询

相关漏洞

更多