漏洞信息详情

Cisco Prime Infrastructure 安全漏洞

  • CNNVD编号:CNNVD-201801-622
  • 危害等级: 中危
  • CVE编号: CVE-2018-0097
  • 漏洞类型: 输入验证错误
  • 发布时间: 2018-01-22
  • 威胁类型: 远程
  • 更新时间: 2019-10-17
  • 厂        商: cisco
  • 漏洞来源:

漏洞简介

Cisco Prime Infrastructure(PI)是美国思科(Cisco)公司的一套通过Cisco Prime LAN Management Solution(LMS)和Cisco Prime Network Control System(NCS)技术进行无线管理的解决方案。

Cisco PI中的Web界面存在开放重定向漏洞,该漏洞源于程序没有正确的对HTTP请求中的参数执行输入验证。远程攻击者可通过制作HTTP请求利用该漏洞将用户重定向到恶意的Web页面。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCve37646

参考网址

来源:SECTRACK

链接:http://www.securitytracker.com/id/1040243

来源:BID

链接:https://www.securityfocus.com/bid/102724

来源:CONFIRM

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180117-prime-infrastructure

受影响实体

漏洞信息快速查询

相关漏洞

更多