漏洞信息详情

Mailman 跨站脚本漏洞

  • CNNVD编号:CNNVD-201801-872
  • 危害等级: 中危
  • CVE编号: CVE-2018-5950
  • 漏洞类型: 跨站脚本
  • 发布时间: 2018-01-24
  • 威胁类型: 远程
  • 更新时间: 2019-03-21
  • 厂        商: Gnu
  • 漏洞来源:

漏洞简介

Mailman是一套使用Python语言开发的共享软件,利用它可以管理邮件列表。Web UI是其中的一个Web管理界面。

Mailman 2.1.26之前版本中的Web UI存在跨站脚本漏洞。远程攻击者可利用该漏洞注入任意的Web脚本或HTML。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

http://fairsketch.com/

参考网址

来源:REDHAT

链接:https://access.redhat.com/errata/RHSA-2018:0504

来源:UBUNTU

链接:https://usn.ubuntu.com/3563-1/

来源:MLIST

链接:https://www.mail-archive.com/mailman-users@python.org/msg70375.html

来源:CONFIRM

链接:https://bugs.launchpad.net/mailman/+bug/1747209

来源:MLIST

链接:https://lists.debian.org/debian-lts-announce/2018/02/msg00007.html

来源:BID

链接:http://www.securityfocus.com/bid/104594

来源:REDHAT

链接:https://access.redhat.com/errata/RHSA-2018:0505

来源:DEBIAN

链接:https://www.debian.org/security/2018/dsa-4108

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多